Cara Block Port Scanner Pada Mikrotik

Cara Block Port Scanner Pada Mikrotik

MikroTik adalah sistem operasi  yang digunakan untuk menjadikan komputer manjadi router network yang handal, mencakup berbagai fitur yang dibuat untuk ip network dan jaringan wireless, cocok digunakan oleh ISP dan provider hotspot. Namun banyak sekali orang iseng maupun hacker yang ingin masuk ke dalam mikrotik kita. Salah satu cara yang digunakan hacker untuk masuk ke mikrotik kita dengan cara port yang terbuka pada mikrotik kita dengan cara menscan port mikrotik kita. Kali ini saya akan berbagi Cara Block Port Scanner Pada Mikrotik

Langsung saja saya bagikan script untuk block port scanner pada mikrotik

Pada bagian filter

/ip firewall filter
add chain=input protocol=tcp psd=21,3s,3,1 action=add-src-to-address-list addresslist=”port scanners” address-list-timeout=2w comment=”Port scanners to list ” disabled=no

Chain ini dipakai untuk mendaftar ip ke black-list address list

Chain selanjutnya untuk mendeteksi apakah ada indikasi aktifitas port scanner:

add chain=input protocol=tcp tcp-flags=fin,!syn,!rst,!psh,!ack,!urg action=add-srcto-address-list address-list=”port scanners” address-list-timeout=2w comment=”NMAP FIN Stealth scan”
add chain=input protocol=tcp tcp-flags=fin,syn action=add-src-to-address-list address-list=”port scanners” address-list-timeout=2w comment=”SYN/FIN scan”
add chain=input protocol=tcp tcp-flags=syn,rst action=add-src-to-address-list address-list=”port scanners” address-list-timeout=2w comment=”SYN/RST scan”
add chain=input protocol=tcp tcp-flags=fin,psh,urg,!syn,!rst,!ack action=add-src-toaddress-list address-list=”port scanners” address-list-timeout=2w comment=”FIN/PSH/URG scan”
add chain=input protocol=tcp tcp-flags=fin,syn,rst,psh,ack,urg action=add-src-toaddress-list address-list=”port scanners” address-list-timeout=2w comment=”ALL/ALL scan”
add chain=input protocol=tcp tcp-flags=!fin,!syn,!rst,!psh,!ack,!urg action=add-srcto-address-list address-list=”port scanners” address-list-timeout=2w comment=”NMAP NULL scan”

Baca Juga : Memisahkan IIX ke ISP Dan Internasional Ke Indihome

jika ada tanda tanda dari kejadian di atas, maka harus didrop scanning IPnya pakai perintah ini:

add chain=input src-address-list=”port scanners” action=drop comment=”dropping port scanners” disabled=no

Itulah Cara Block Port Scanner Pada Mikrotik yang bisa saya bagikan, semoga bisa bermanfaat.

Related posts

Leave a Comment