Amankan Mikrotikmu Dari DDOS, PortScanner

Amankan Mikrotikmu Dari DDOS, PortScanner

Saya hanya ingin berbagi bagaimana cara Amankan Mikrotikmu Dari DDOS, PortScanner, PortScanner. Kali ini akan saya bagikan scriptnya untuk kalian semua. Baca Juga : Migrasi Database User Manager ip firewall filter add chain=input protocol=tcp dst-port=1337 action= add-src-to-address-list address-list=knock address-list-timeout=15s comment=”” disabled=no ip firewall filter add chain=input protocol=tcp dst-port=7331 src-address-list=knock action= add-src-to-address-list address-list=safe address-list-timeout=15m comment=”” disabled=no ip firewall filter add chain=input connection-state=established action=accept comment=”accept established connection packets” disabled=no ip firewall filter add chain=input connection-state=related action=accept comment=”accept related connection packets” disabled=no ip firewall filter add chain=input connection-state=invalid action=drop comment=”drop invalid packets” disabled=no ip…

Read More

Setting UseeTV Indihome Via Wireless Dengan Metode Eoip di Mikrotik

Setting UseeTV Indihome Via Wireless Dengan Metode Eoip di Mikrotik

Kali ini saya akan bagikan bagaimana cara Setting UseeTV Indihome Via Wireless Dengan Metode Eoip di Mikrotik. Sebelumnya saya asumsikan anda sudah mempunyai wireless dengan system wds bridge dari site A ( Lokasi modem indihome ) dan site B ( Misalkan rumah anda ) . Disini alat yang dibutuhkan yaitu 2 buah mikrotik yang nanti akan dipasang di site A dan B , bila sudah mempunyai satu mikrotik yang dipasang di site A maka anda tinggal tambah 1 mikrotik di site B , tipe mikrotik bisa menggunakan apa saja ,…

Read More

Memanfaatkan Hotspot Trial Untuk Akses Internet Gratis

Memanfaatkan Hotspot Trial Untuk Akses Internet Gratis

Memanfaatkan Hotspot Trial Untuk Akses Internet Gratis – Perkembangan Teknologi internet membuat masyarakat seperti kecanduan internet, kalau tidak online rasanya ada yang kurang. Maka dari itu untuk memenuhi kebutuhan tersebut dibeberapa area publik seperti bandara, stasiun, mall, dan sebagainya sering memberikan layanan internet secara cuma – cuma kepada para pengunjungnya. Sebagai Admin jaringan di kantor, di toko atau di sekolah misalnya Anda juga ingin menerapkan sistem yang sama, Anda bisa memberikan layanan Gratis kepada pengunjung, tamu atau bahkan untuk siswa di sekolah. Biasanya di masyarakat Indonesia ini kalau ada sesuatu yang…

Read More

Add ARP Leases, Address Pool Static-Only, DHCP Alert

Add ARP Leases, Address Pool Static-Only, DHCP Alert

Add ARP Leases, Address Pool Static-Only, DHCP Alert – Distribusi IP Address secara dinamis memang memudahkan kita untuk pengelolaan perangkat-perangkat yang terkoneksi ke dalam network. Terlebih lagi perangkat-perangkat tersebut adalah jenis mobile device yang tidak secara statis tersambung ke network tersebut. Nah, untuk kebutuhan tersebut kita perlu mengaktifkan DHCP Server pada network kita. Selain sebagai distribusi IP Address secara dinamis kita bisa melakukan beberapa konfigurasi pada DHCP Server sebagai langkah preventif/pencegahan dan keamanan. Dan langkah preventif yang akan kita coba bahas disini adalah semisal setiap perangkat yang terkoneksi diharuskan melakukan…

Read More

Pencegahan DHCP Rogue dengan Bridge Filter

Pencegahan DHCP Rogue dengan Bridge Filter

Kali ini kita akan membahas tentang DHCP Security untuk Pencegahan DHCP Rogue dengan Bridge Filter. Kita bisa menggunakan filtering trafik pada perangkat layer 2. Secara garis besar nantinya trafik DHCP Discover dari client hanya bisa dilakukan melalui link dimana DHCP Server “Asli” tersambung. Dan link yang lain akan ditutup jalurnya untuk trafik DHCP Discover. Proses DHCP DHCP (Dynamic Host Configuration Protocol) merupakan sebuah protokol yang digunakan untuk memberikan/distribusi IP Address ke perangkat-perangkat client di jaringan secara dinamis. Di MikroTik sendiri dapat difungsikan sebagai DHCP Sever maupun DHCP Client. Untuk prosesnya…

Read More

Simple Script Load Balancing

Simple Script Load Balancing

Berikut Saya Postingkan Simple Script Load Balancing 2 Koneksi Dengan Menggunakan Mikrotik. Script Loadbalancing Ini Menggunakan Mode NTH. Mangle /ip firewall mangle add chain=prerouting action=mark-connection new-connection-mark=con1 passthrough=yes connection-state=new in-interface=lan nth=2,1 add chain=prerouting action=mark-routing new-routing-mark=con1 passthrough=no in-interface=lan connection-mark=con1 add chain=prerouting action=mark-connection new-connection-mark=con2 passthrough=yes connection-state=new in-interface=lan add chain=prerouting action=mark-routing new-routing-mark=con2 passthrough=no in-interface=lan connection-mark=con2   ROUTE /ip route add dst-address=0.0.0.0/0 gateway=192.168.100.1 distance=1 scope=255 target-scope=10 routing-mark=con1 add dst-address=0.0.0.0/0 gateway=192.168.200.1 distance=1 scope=255 target-scope=10 routing-mark=con2 Baca Juga : Add ARP Leases, Address Pool Static-Only, DHCP Alert NAT /ip firewall nat add chain=srcnat action=masquerade connection-mark=con1 add chain=srcnat action=masquerade…

Read More