Memisahkan IIX ke ISP Dan Internasional Ke Indihome

Kali ini saya akan berbagi bagaimana membuat jalur dan cara Memisahkan IIX ke ISP Dan Internasional Ke Indihome. Yang pertama kita lakukan adalah mendownload file nice.rsc. File nice.rsc bisa di download secara manual di http://ixp.mikrotik.co.id/download/nice.rsc atau bisa di download langsung dari mikrotik dengan menambahkan script dibawah ini

/tool fetch address=ixp.mikrotik.co.id src-path=/download/nice.rsc mode=http;

Setelah nice.rsc udah ready, kita langsung aja ke script memisahkan iix ke isp dan internasional ke indihome ya.

Kita buat Mangle terlebih dahulu

/ ip firewall mangle
add chain=prerouting src-address=10.0.0.0/24 dst-address-list=nice \
action=mark-connection new-connection-mark=mark-con-indonesia \
passthrough=yes comment=”” disabled=no
add chain=prerouting src-address=10.0.0.0/24 dst-address-list=!nice \
action=mark-connection new-connection-mark=mark-con-overseas \
passthrough=yes comment=”” disabled=no
add chain=prerouting connection-mark=mark-con-indonesia action=mark-packet \
new-packet-mark=indonesia passthrough=yes comment=”” disabled=no
add chain=prerouting connection-mark=mark-con-overseas action=mark-packet \
new-packet-mark=overseas passthrough=yes comment=”” disabled=no
add chain=prerouting in-interface=”Atas – Lan” packet-mark=overseas \
action=mark-routing new-routing-mark=speedy passthrough=no comment=”” \
disabled=no

Lalu kita setting Route

/ ip route
add dst-address=0.0.0.0/0 gateway=222.222.222.1 scope=255 target-scope=10 \
comment=”ISP Wireless” disabled=no
add dst-address=0.0.0.0/0 gateway=192.168.1.1 scope=255 target-scope=10 \
routing-mark=speedy comment=”Speedy” disabled=no

Lalu kita set Queue

Quote:

add name=”LAN” target-addresses=10.0.0.0/24 dst-address=10.0.0.0/24 \
interface=all parent=none direction=both priority=8 \
queue=default-small/default-small limit-at=0/0 max-limit=0/0 \
total-queue=default-small disabled=no
add name=”Billing iix” target-addresses=10.0.0.2/32 dst-address=0.0.0.0/0 \
interface=all parent=none packet-marks=indonesia direction=both priority=8 \
queue=default-small/default-small limit-at=0/0 max-limit=128000/128000 \
total-queue=default-small disabled=no
add name=”Billing int” target-addresses=10.0.0.2/32 dst-address=0.0.0.0/0 \
interface=all parent=none packet-marks=overseas direction=both priority=8 \
queue=default-small/default-small limit-at=0/0 max-limit=64000/64000 \
total-queue=default-small disabled=no

Lalu untuk NAT harus di setting seperti apa? Untuk setting nat anda bisa lakukan dengan beberapa metode :

  • Satu global nat pake masquerade tanpa menyebutkan out interface boleh.
  • Dua global nat dengan masquerade dengan menyebutkan out interface juga boleh.
  • Dua src-nat dengan menyebutkan src-address dan to-adress juga boleh.

Baca Juga : Memisahkan Gateway Internasonal dan IIX dengan 3 NIC

Gunakanlah sesuai dengan topologi jaringan anda yah.

Baca Juga  Hotspot HTTPS Login Pada Mikrotik

Itulah teknik Memisahkan IIX ke ISP Dan Internasional Ke Indihome, semoga bermanfaat.

 

 

 

 

Sharing is caring!

One thought on “Memisahkan IIX ke ISP Dan Internasional Ke Indihome”

Tinggalkan Balasan

Alamat email Anda tidak akan dipublikasikan. Ruas yang wajib ditandai *

This site uses Akismet to reduce spam. Learn how your comment data is processed.