Pisah 2 Line Speedy / Indihome Untuk Browsing, Youtube / Streaming, Download, dan Game Online dengan Mikrotik

Saya akan berbagi tutorial gimana caranya Pisah 2 Line Speedy / Indihome Untuk Browsing, Youtube / Streaming, Download, dan Game Online dengan Mikrotik.

##ip modem game = 192.168.2.254 —> ether5

##ip modem non-game = 192.168.1.1 —> ether1

##list ip game —> Lihat IP Game

/ip route
add check-gateway=ping comment=non-game distance=1 gateway=192.168.1.1 routing-mark=non-game
add check-gateway=ping comment=game distance=1 gateway=192.168.2.254 routing-mark=game
add check-gateway=ping comment=default distance=1 gateway=192.168.2.254
add check-gateway=ping comment=backup disabled=yes distance=2 gateway=192.168.2.254

Baca Juga : Indihome Segera Dicabut Ijinnya, Fakta Atau Hoax?

/ip firewall layer7-protocol
add name=extension regexp=”\\.(exe|rar|zip|7z|cab|asf|mov|wmv|mpg|mpeg|mkv|avi|flv|pdf|wav|rm|mp3|mp4|ram|rmvb|dat|daa|iso|nrg|bin|vcd|mp2|3gp|mpe|qt|raw|wma|ogg|doc|deb|tar|bzip|gzip|gzip2)”
add name=bittorrent regexp=”^(bittorrent protocol|azver1\$|get /scrape\\\\\?info_hash=)|d1:ad2:id20:|87P\\)[RP]”
add name=torrentsites regexp=”^.*(get|GET).+(torrent|thepiratebay|isohunt|entertane|demonoid|btjunkie|mininova|flixflux|torrentz|vertor|h33t|btscene|bitunity|bittoxic|thunderbytes|entertane|zoozle|vcdq|bi\
tnova|bitsoup|meganova|fulldls|btbot|flixflux|seedpeer|fenopy|gpirate|commonbits).*\$”
add name=yt-video-audio regexp=”r[0-9]+—[a-z]+-+[a-z0-9-]+\\.googlevideo\\.com”
add name=idm regexp=”get /.*(user-agent: mozilla/4.0|range: bytes=)”
add name=layer7-bittorrent-exp regexp=”^(\\x13bittorrent protocol|azver\\x01\$|get /scrape\\\?info_hash=get /announce\\\?info_hash=|get /client/bitcomet/|GET /data\\\?fid=)|d1:ad2:id20:|\\x08’7P\\)[RP]”
add name=2-idm regexp=”get /.*range: bytes”
add name=streaming regexp=”(porn|stream|video|movie)”
/ip firewall mangle
add action=mark-connection chain=prerouting comment=lokal dst-address-list=lokal new-connection-mark=lokal passthrough=no src-address-list=lokal
add action=mark-routing chain=prerouting comment=games dst-address-list=games dst-port=!21,22,23,80,81,88,5050,843,443,182,8777,1935,8000-8081 new-routing-mark=games passthrough=yes protocol=tcp
add action=mark-routing chain=prerouting comment=games dst-address-list=games dst-port=!21,22,23,80,81,88,5050,843,443,182,8777,1935,8000-8081 new-routing-mark=games passthrough=yes protocol=udp
add action=mark-routing chain=prerouting comment=non-game dst-address-list=!lokal new-routing-mark=non-game passthrough=yes protocol=!icmp routing-mark=!games src-address-list=lokal
add action=mark-connection chain=prerouting comment=vip new-connection-mark=vip passthrough=yes protocol=icmp
add action=mark-connection chain=prerouting comment=vip new-connection-mark=vip passthrough=yes protocol=igmp
add action=mark-connection chain=prerouting comment=vip dst-address=255.255.255.0/24 new-connection-mark=vip passthrough=yes
add action=mark-packet chain=prerouting comment=vip connection-mark=vip new-packet-mark=vip passthrough=no
add action=mark-connection chain=prerouting comment=dns dst-port=53,5353 new-connection-mark=dns passthrough=yes protocol=tcp
add action=mark-connection chain=prerouting comment=dns dst-port=53,5353 new-connection-mark=dns passthrough=yes protocol=udp
add action=mark-packet chain=prerouting comment=dns connection-mark=dns new-packet-mark=dns passthrough=no
add action=mark-connection chain=prerouting comment=tv-winbox dst-port=8291,5938 new-connection-mark=tv-winbox passthrough=yes protocol=tcp
add action=mark-packet chain=prerouting comment=tv-winbox connection-mark=tv-winbox new-packet-mark=tv-winbox passthrough=no
add action=mark-connection chain=prerouting comment=games dst-port=!21,22,23,80,81,88,5050,843,443,182,8777,1935,8000-8081 new-connection-mark=games passthrough=yes protocol=tcp src-address=\
103.31.251.250
add action=mark-connection chain=prerouting comment=games dst-port=!21,22,23,80,81,88,5050,843,443,182,8777,1935,8000-8081 new-connection-mark=games passthrough=yes protocol=udp src-address=\
103.31.251.250
add action=mark-connection chain=prerouting comment=games dst-address-list=games dst-port=!21,22,23,80,81,88,5050,843,443,182,8777,1935,8000-8081 new-connection-mark=games passthrough=yes protocol=tcp
add action=mark-connection chain=prerouting comment=games dst-address-list=games dst-port=!21,22,23,80,81,88,5050,843,443,182,8777,1935,8000-8081 new-connection-mark=games passthrough=yes protocol=udp
add action=mark-packet chain=prerouting comment=games connection-mark=games new-packet-mark=games passthrough=no
add action=mark-connection chain=prerouting comment=web-games dst-port=8001 new-connection-mark=web-games passthrough=yes protocol=tcp
add action=mark-connection chain=prerouting comment=web-games dst-address-list=games dst-port=21,22,23,80,81,88,5050,843,443,182,8777,1935,8000-8081 new-connection-mark=web-games passthrough=yes \
protocol=tcp
add action=mark-connection chain=prerouting comment=web-games dst-address-list=games dst-port=21,22,23,80,81,88,5050,843,443,182,8777,1935,8000-8081 new-connection-mark=web-games passthrough=yes \
protocol=udp
add action=mark-packet chain=prerouting comment=web-games connection-mark=web-games new-packet-mark=web-games passthrough=no
add action=mark-connection chain=prerouting comment=ftp-ssh-telnet dst-port=21,22,23 new-connection-mark=ftp-ssh-telnet passthrough=yes protocol=tcp
add action=mark-connection chain=prerouting comment=ftp-ssh-telnet dst-port=21,22,23 new-connection-mark=ftp-ssh-telnet passthrough=yes protocol=udp
add action=mark-packet chain=prerouting comment=ftp-ssh-telnet connection-mark=ftp-ssh-telnet new-packet-mark=ftp-ssh-telnet passthrough=no
add action=mark-connection chain=prerouting comment=youtube layer7-protocol=yt-video-audio new-connection-mark=youtube passthrough=yes
add action=mark-packet chain=prerouting comment=youtube connection-mark=youtube new-packet-mark=youtube passthrough=no
add action=mark-connection chain=prerouting comment=torrent layer7-protocol=bittorrent new-connection-mark=torrent passthrough=yes
add action=mark-connection chain=prerouting comment=torrent layer7-protocol=torrentsites new-connection-mark=torrent passthrough=yes
add action=mark-connection chain=prerouting comment=torrent layer7-protocol=layer7-bittorrent-exp new-connection-mark=torrent passthrough=yes
add action=mark-packet chain=prerouting comment=torrent connection-mark=torrent new-packet-mark=torrent passthrough=no
add action=mark-connection chain=prerouting comment=streaming dst-port=182,1935,8777 new-connection-mark=streaming passthrough=yes protocol=tcp
add action=mark-connection chain=prerouting comment=streaming dst-port=182,1935,8777 new-connection-mark=streaming passthrough=yes protocol=udp
add action=mark-connection chain=prerouting comment=streaming layer7-protocol=streaming new-connection-mark=streaming passthrough=yes
add action=mark-packet chain=prerouting comment=streaming connection-mark=streaming new-packet-mark=streaming passthrough=no
add action=mark-connection chain=prerouting comment=download layer7-protocol=extension new-connection-mark=download passthrough=yes
add action=mark-connection chain=prerouting comment=download connection-bytes=1000000-0 connection-rate=!256k-256k new-connection-mark=download passthrough=yes protocol=tcp
add action=mark-connection chain=prerouting comment=download connection-bytes=1000000-0 connection-rate=!256k-256k new-connection-mark=download passthrough=yes protocol=udp
add action=mark-packet chain=prerouting comment=download connection-mark=download new-packet-mark=download passthrough=no
add action=mark-connection chain=prerouting comment=http-s dst-port=80,443,843 new-connection-mark=http-s passthrough=yes protocol=tcp
add action=mark-connection chain=prerouting comment=http-s dst-port=80,443,843 new-connection-mark=http-s passthrough=yes protocol=udp
add action=mark-packet chain=prerouting comment=http-s connection-mark=http-s new-packet-mark=http-s passthrough=no
add action=mark-connection chain=prerouting comment=unknown connection-mark=no-mark new-connection-mark=unknown passthrough=yes
add action=mark-packet chain=prerouting comment=unknown connection-mark=unknown new-packet-mark=unknown passthrough=no

Baca Juga  Membatasi Penggunaan Internet Dengan Fitur Kid Control Pada Mikrotik

/queue tree
add max-limit=40M name=INCOMING parent=global queue=default
add limit-at=64k max-limit=40M name=I01.VIP packet-mark=vip parent=INCOMING priority=1 queue=default
add limit-at=64k max-limit=40M name=I02.DNS packet-mark=dns parent=INCOMING priority=1 queue=default
add limit-at=1M max-limit=40M name=I03.GAMES-ONLINE packet-mark=games parent=INCOMING priority=2 queue=default
add limit-at=1M max-limit=40M name=I04.UPDATE-GAME packet-mark=web-games parent=INCOMING priority=4 queue=default
add limit-at=1M max-limit=40M name=I05.BROWSING packet-mark=http-s parent=INCOMING priority=5 queue=default
add limit-at=1M max-limit=40M name=I06.YOUTUBE packet-mark=youtube parent=INCOMING priority=5 queue=default
add limit-at=256k max-limit=40M name=I07.TV-WINBOX packet-mark=tv-winbox parent=INCOMING priority=5 queue=default
add limit-at=256k max-limit=40M name=I08.DOWNLOAD packet-mark=download parent=INCOMING priority=6 queue=default
add limit-at=256k max-limit=40M name=I09.STREAMING packet-mark=streaming parent=INCOMING priority=6 queue=default
add limit-at=256k max-limit=40M name=I10.TORRENT packet-mark=torrent parent=INCOMING priority=7 queue=default
add limit-at=256k max-limit=40M name=I11.FTP-SSH-TELNET packet-mark=ftp-ssh-telnet parent=INCOMING priority=7 queue=default
add limit-at=256k max-limit=40M name=I12.UNKNOWN packet-mark=unknown parent=INCOMING queue=default
add max-limit=4M name=OUTGOING-NON-GAMES parent=ether5 queue=default
add limit-at=64k max-limit=4M name=O1.01.VIP packet-mark=vip parent=OUTGOING-NON-GAMES priority=1 queue=default
add limit-at=64k max-limit=4M name=O1.02.DNS packet-mark=dns parent=OUTGOING-NON-GAMES priority=1 queue=default
add limit-at=512k max-limit=4M name=O1.03.GAMES-ONLINE packet-mark=games parent=OUTGOING-NON-GAMES priority=2 queue=default
add limit-at=512k max-limit=4M name=O1.04.UPDATE-GAME packet-mark=web-games parent=OUTGOING-NON-GAMES priority=4 queue=default
add limit-at=512k max-limit=4M name=O1.05.BROWSING packet-mark=http-s parent=OUTGOING-NON-GAMES priority=5 queue=default
add limit-at=512k max-limit=4M name=O1.06.YOUTUBE packet-mark=youtube parent=OUTGOING-NON-GAMES priority=5 queue=default
add limit-at=100k max-limit=4M name=O1.07.TV-WINBOX packet-mark=tv-winbox parent=OUTGOING-NON-GAMES priority=5 queue=default
add limit-at=100k max-limit=4M name=O1.08.DOWNLOAD packet-mark=download parent=OUTGOING-NON-GAMES priority=6 queue=default
add limit-at=100k max-limit=4M name=O1.09.STREAMING packet-mark=streaming parent=OUTGOING-NON-GAMES priority=6 queue=default
add limit-at=100k max-limit=4M name=O1.10.TORRENT packet-mark=torrent parent=OUTGOING-NON-GAMES priority=7 queue=default
add limit-at=100k max-limit=4M name=O1.11.FTP-SSH-TELNET packet-mark=ftp-ssh-telnet parent=OUTGOING-NON-GAMES priority=7 queue=default
add limit-at=100k max-limit=4M name=O1.12.UNKNOWN packet-mark=unknown parent=OUTGOING-NON-GAMES queue=default
add max-limit=4M name=OUTGOING-GAMES parent=ether1 queue=default
add limit-at=64k max-limit=4M name=O2.01.VIP packet-mark=vip parent=OUTGOING-GAMES priority=1 queue=default
add limit-at=64k max-limit=4M name=O2.02.DNS packet-mark=dns parent=OUTGOING-GAMES priority=1 queue=default
add limit-at=512k max-limit=4M name=O2.03.GAMES-ONLINE packet-mark=games parent=OUTGOING-GAMES priority=2 queue=default
add limit-at=512k max-limit=4M name=O2.04.UPDATE-GAME packet-mark=web-games parent=OUTGOING-GAMES priority=4 queue=default
add limit-at=512k max-limit=4M name=O2.05.BROWSING packet-mark=http-s parent=OUTGOING-GAMES priority=5 queue=default
add limit-at=512k max-limit=4M name=O2.06.YOUTUBE packet-mark=youtube parent=OUTGOING-GAMES priority=5 queue=default
add limit-at=100k max-limit=4M name=O2.07.TV-WINBOX packet-mark=tv-winbox parent=OUTGOING-GAMES priority=5 queue=default
add limit-at=100k max-limit=4M name=O2.08.DOWNLOAD packet-mark=download parent=OUTGOING-GAMES priority=6 queue=default
add limit-at=100k max-limit=4M name=O2.09.STREAMING packet-mark=streaming parent=OUTGOING-GAMES priority=6 queue=default
add limit-at=100k max-limit=4M name=O2.10.TORRENT packet-mark=torrent parent=OUTGOING-GAMES priority=7 queue=default
add limit-at=100k max-limit=4M name=O2.11.FTP-SSH-TELNET packet-mark=ftp-ssh-telnet parent=OUTGOING-GAMES priority=7 queue=default
add limit-at=100k max-limit=4M name=O2.12.UNKNOWN packet-mark=unknown parent=OUTGOING-GAMES queue=default

Baca Juga : Teori Dasar Mikrotik

/queue simple
add max-limit=10M/40M name=QOS queue=default/default target=10.0.0.0/8,172.16.0.0/12,192.168.0.0/16
add limit-at=64k/64k max-limit=10M/40M name=1.VIP packet-marks=vip parent=QOS priority=1/1 queue=default/default target=10.0.0.0/8,172.16.0.0/12,192.168.0.0/16
add limit-at=64k/64k max-limit=10M/40M name=2.DNS packet-marks=dns parent=QOS priority=1/1 queue=default/default target=10.0.0.0/8,172.16.0.0/12,192.168.0.0/16
add limit-at=1M/5M max-limit=10M/40M name=3.GAMES-ONLINE packet-marks=games parent=QOS priority=2/2 queue=default/default target=10.0.0.0/8,172.16.0.0/12,192.168.0.0/16
add limit-at=1M/5M max-limit=10M/40M name=4.CLIENT packet-marks=unknown,tv-winbox,web-games,ftp-ssh-telnet,youtube,torrent,streaming,download,http-s parent=QOS queue=default/default target=\
10.0.0.0/8,172.16.0.0/12,192.168.0.0/16
add limit-at=1k/1k max-limit=10M/40M name=1.SERVER packet-marks=unknown,tv-winbox,web-games,ftp-ssh-telnet,youtube,torrent,streaming,download,http-s parent=4.CLIENT priority=7/7 queue=default/default \
target=192.168.10.225/32
add limit-at=1k/1k max-limit=10M/40M name=2.BILLING packet-marks=unknown,tv-winbox,web-games,ftp-ssh-telnet,youtube,torrent,streaming,download,http-s parent=4.CLIENT priority=7/7 queue=default/default \
target=192.168.10.100/32
add limit-at=1k/1k max-limit=256k/3M name=PC-01 packet-marks=unknown,tv-winbox,web-games,ftp-ssh-telnet,youtube,torrent,streaming,download,http-s parent=4.CLIENT priority=7/7 queue=default/default \
target=192.168.10.1/32
add limit-at=1k/1k max-limit=256k/3M name=PC-02 packet-marks=unknown,tv-winbox,web-games,ftp-ssh-telnet,youtube,torrent,streaming,download,http-s parent=4.CLIENT priority=7/7 queue=default/default \
target=192.168.10.2/32
add limit-at=1k/1k max-limit=256k/3M name=PC-03 packet-marks=unknown,tv-winbox,web-games,ftp-ssh-telnet,youtube,torrent,streaming,download,http-s parent=4.CLIENT priority=7/7 queue=default/default \
target=192.168.10.3/32
add limit-at=1k/1k max-limit=256k/3M name=PC-04 packet-marks=unknown,tv-winbox,web-games,ftp-ssh-telnet,youtube,torrent,streaming,download,http-s parent=4.CLIENT priority=7/7 queue=default/default \
target=192.168.10.4/32
add limit-at=1k/1k max-limit=256k/3M name=PC-05 packet-marks=unknown,tv-winbox,web-games,ftp-ssh-telnet,youtube,torrent,streaming,download,http-s parent=4.CLIENT priority=7/7 queue=default/default \
target=192.168.10.5/32
add limit-at=1k/1k max-limit=256k/3M name=PC-06 packet-marks=unknown,tv-winbox,web-games,ftp-ssh-telnet,youtube,torrent,streaming,download,http-s parent=4.CLIENT priority=7/7 queue=default/default \
target=192.168.10.6/32
add limit-at=1k/1k max-limit=256k/3M name=PC-07 packet-marks=unknown,tv-winbox,web-games,ftp-ssh-telnet,youtube,torrent,streaming,download,http-s parent=4.CLIENT priority=7/7 queue=default/default \
target=192.168.10.7/32
add limit-at=1k/1k max-limit=256k/3M name=PC-08 packet-marks=unknown,tv-winbox,web-games,ftp-ssh-telnet,youtube,torrent,streaming,download,http-s parent=4.CLIENT priority=7/7 queue=default/default \
target=192.168.10.8/32
add limit-at=1k/1k max-limit=256k/3M name=PC-09 packet-marks=unknown,tv-winbox,web-games,ftp-ssh-telnet,youtube,torrent,streaming,download,http-s parent=4.CLIENT priority=7/7 queue=default/default \
target=192.168.10.9/32
add limit-at=1k/1k max-limit=256k/3M name=PC-10 packet-marks=unknown,tv-winbox,web-games,ftp-ssh-telnet,youtube,torrent,streaming,download,http-s parent=4.CLIENT priority=7/7 queue=default/default \
target=192.168.10.10/32
add limit-at=1k/1k max-limit=256k/3M name=PC-11 packet-marks=unknown,tv-winbox,web-games,ftp-ssh-telnet,youtube,torrent,streaming,download,http-s parent=4.CLIENT priority=7/7 queue=default/default \
target=192.168.10.11/32
add limit-at=1k/1k max-limit=256k/3M name=PC-12 packet-marks=unknown,tv-winbox,web-games,ftp-ssh-telnet,youtube,torrent,streaming,download,http-s parent=4.CLIENT priority=7/7 queue=default/default \
target=192.168.10.12/32
add limit-at=1k/1k max-limit=256k/3M name=PC-13 packet-marks=unknown,tv-winbox,web-games,ftp-ssh-telnet,youtube,torrent,streaming,download,http-s parent=4.CLIENT priority=7/7 queue=default/default \
target=192.168.10.13/32
add limit-at=1k/1k max-limit=256k/3M name=PC-14 packet-marks=unknown,tv-winbox,web-games,ftp-ssh-telnet,youtube,torrent,streaming,download,http-s parent=4.CLIENT priority=7/7 queue=default/default \
target=192.168.10.14/32
add limit-at=1k/1k max-limit=256k/3M name=PC-15 packet-marks=unknown,tv-winbox,web-games,ftp-ssh-telnet,youtube,torrent,streaming,download,http-s parent=4.CLIENT priority=7/7 queue=default/default \
target=192.168.10.15/32
add limit-at=1k/1k max-limit=256k/3M name=PC-16 packet-marks=unknown,tv-winbox,web-games,ftp-ssh-telnet,youtube,torrent,streaming,download,http-s parent=4.CLIENT priority=7/7 queue=default/default \
target=192.168.10.16/32
add limit-at=1k/1k max-limit=256k/3M name=PC-17 packet-marks=unknown,tv-winbox,web-games,ftp-ssh-telnet,youtube,torrent,streaming,download,http-s parent=4.CLIENT priority=7/7 queue=default/default \
target=192.168.10.17/32
add limit-at=1k/1k max-limit=256k/3M name=PC-18 packet-marks=unknown,tv-winbox,web-games,ftp-ssh-telnet,youtube,torrent,streaming,download,http-s parent=4.CLIENT priority=7/7 queue=default/default \
target=192.168.10.18/32
add limit-at=1k/1k max-limit=256k/3M name=PC-19 packet-marks=unknown,tv-winbox,web-games,ftp-ssh-telnet,youtube,torrent,streaming,download,http-s parent=4.CLIENT priority=7/7 queue=default/default \
target=192.168.10.19/32
add limit-at=1k/1k max-limit=256k/3M name=PC-20 packet-marks=unknown,tv-winbox,web-games,ftp-ssh-telnet,youtube,torrent,streaming,download,http-s parent=4.CLIENT priority=7/7 queue=default/default \
target=192.168.10.20/32
add limit-at=1k/1k max-limit=256k/3M name=PC-LAINNYA packet-marks=unknown,tv-winbox,web-games,ftp-ssh-telnet,youtube,torrent,streaming,download,http-s parent=4.CLIENT queue=default/default target=\
10.0.0.0/8,172.16.0.0/12,192.168.0.0/16

Baca Juga  Setting Dasar Hotspot Mikrotik

Itulah Bagaimana Caranya Pisah 2 Line Speedy / Indihome Untuk Browsing, Youtube / Streaming, Download, dan Game Online dengan Mikrotik

 

[paypal_donation_button]

Sharing is caring!

7 thoughts on “Pisah 2 Line Speedy / Indihome Untuk Browsing, Youtube / Streaming, Download, dan Game Online dengan Mikrotik”

  1. Ping-balik: Dial Up (PPPoE) Speedy dengan Mikrotik - Net-Indo.Com - Teknologi Informasi dan Komunikasi
  2. kalo gk dipisah game dan non game gimana ya pak rulenya..soalnya sayang 1isp kepake game doang..sedangkan game bisanya tarikanya sedikit aja..kalo ada 20mb+30mb 20mb ke game kan mubajir pak..renacna mau di gabungin 30+20 masuk game dan non game nya kesitu..

  3. kalo 2isp jadi satu browsing game youtube dll nya rulenya gimana ya pak..
    sayang kalo satu isp buat jalan game aja..
    trimakasih

Tinggalkan Balasan

Alamat email Anda tidak akan dipublikasikan. Ruas yang wajib ditandai *

This site uses Akismet to reduce spam. Learn how your comment data is processed.